QPack Web 2.0.0.54 Release Notes

New Features
Add Filter by item for Qpack items and test run filters
Support Password aging in admin settings
Add Filter By Item field to filter
Export for view should create the view file NAME based on the item NAME being exported
UI improvments to embed View/FIeld into description
Pressing ONE click on the filter selection area will select all the text
Add the field “Customer” to the user info in the organizational chart
Allow change specific chat post to private public by click the lock icon
change add/edit alert screen layout to be more usable
Allow remove the word_description of an item (based on admin permissions)
Add new tab to bug called “Bug Verification” – allow tester to run related test in order to verify bug
The cover letter for E-Records shall indicate the term Record Name  and not File Name with the name of the record
Allow remove test from execution even when it has test run for this specific execution
Allow delete execution set with test results
Bug Fixes
Graph cut off when full screen
No Confirmation message when adding the test cases from Paragraph for which some test cases were already added
Test Run History should have step order maintained for every run
Transition names are missing in the WorkFlow chart
Risk colors does not show on Export For View output
Adding Trace Item Info to the last column of the filter does not reflect the same when export for view that filter
On the on line doc, bullets are losing their indentation
Defined Auto Assign values are displayed as “No Change”
After inviting the users for chat, Participants pop-up does not open
Spelling error on uploading the Logo
Spelling error on Manage Custom Field pop-up
Discussion chat text is not visible
Toggle checkbox remains after end Tracing
Spell check doesn’t work- upon right click an alternative spelling doesn’t appear
Message is blank when adding the test cases by enabling the toggle checkbox
Dashboard charts are not working after system upgrade
Unable to copy past image to tool tip editor
Spelling correction of FMEA section
Run parameters not seen in execution run history filters – both in desktop and web
Error when trying to open defect view
Hyperlink is incorrect when generate for view
Spelling Error in Error message(emails)
Keep me Logged in checkbox disappears
Export options are not working
Alert can’t be saved due date convert failare
None Active users should not appear on the Organizational chart
Padding in ckeditor in discussion area is not same as in chat
When showing a filter with order by key, 3 digit keys appear before 4 digit keys
When open customer details in full scree mode the system does not stretch the General Detail area to the MAX
When opening a step in order to edit it, by default, it opens with a red dotted line in it, pressing on Backspace in the keyboard deletes the whole description (and not a single letter, for example)
Getting error when filtering by “Active Defects Related To Service Calls” filter
Error when trying to convert chat from public to private
Missing Change chat from Private To Public also on the Chat screen
Tool tip of Defect: description text is truncated
Dashboard chart not displayed on full page(Firefox)
Pressing the GO link from ALERT(created for Test Run) report does not display the result
Manager list is not sorted alphabeticly
Remove “Save & New” option during Edit the Work Item
Tracing Mode Button on toolbar open the Tracing tree below the product tree
Defect version fields should have the Project version populated automatically and disabled (as in Desktop).
Execution set is not copy correctly
At Work Items screen, in a tab where Filter execution returns ‘No results’, error appears while changing number of items to view.
A User defined as a customer is missing the chat icon on the items treeview, even if the chat feature is enabled on the Users properties
Defect’s found in version field cannot be editing right.
“Not In” operand for numeric is not defined in the task
Filter order by Version is not working
Pressing Enter Key for Add URL redirects to “SaveURL” page
when delete filter – need to remove it from dashboard
Private Panel doesn’t exist in the “Existing Panel” list of the panel owner
Bad History Recorded on copying the test steps
Alerts are not working for Test Run Work Item
When sending escaped HTML to Qpack, it doesn’t  parse it to the relevant characters
Images in Service Desk Customer Info are not seeing when using External IP for Image view in the System Settings
Stacked Bar Plot of RPN is sorted “alphabetically”
Open Hyperlink and Tree View for Recent Items in the New Tab
filter by description is not possible in filters, field is not there
Recent Views have empty space at the bottom of the page
Dashboard Filter is not working with multi language data
Not able to filter items by Quick Search
full screen mode does not capture all the window frame.
Can’t see changes in branch item if changes made in original item
Fail to copy old data
Copy branch item doesn’t copy item children
Defect Revision is missing in Traceability
Place the Scrollbar at the Bottom of the Full Screen in the Organizational Structure
On the DMS when creating tag if there is copy as link child DMS it’s does not get tagged
Version Displayed on View Screen just after adding the Item is not correct
CKeditor get auto height in chrome in discussion screen.
Not able to delete the System Table Value

 

Leave A Comment?

You must be logged in to post a comment.